GPSnet Advisory - WALW-Rx-RTCM32 - AZURE_MEL_2105 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
WALW-Rx-RTCM32 - AZURE_MEL_2105
Resolved
Partial outage
Started 8 days ago
Lasted about 2 hours
Affected
GPSnet CORS
Partial outage from 10:11 AM to 11:48 AM
Updates
Resolved
28 November 2025 at 11:48 AM
Resolved
28 November 2025 at 11:48 AM
System restored
Investigating
28 November 2025 at 10:11 AM
Investigating
28 November 2025 at 10:11 AM
we are currently investigating the cause