GPSnet Advisory - LIPO-Rx-RTCM32 - AZURE_SYD_2105 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
LIPO-Rx-RTCM32 - AZURE_SYD_2105
Resolved
Degraded performance
Started 13 days ago
Lasted about 2 hours
Affected
GPSnet CORS
Degraded performance from 5:38 PM to 7:58 PM
Updates
Resolved
22 November 2025 at 7:58 PM
Resolved
22 November 2025 at 7:58 PM
System restored
Investigating
22 November 2025 at 5:38 PM
Investigating
22 November 2025 at 5:38 PM
we are currently investigating the cause