GPSnet Advisory - LCL2-Rx-RTCM32 - AZURE_SYD_2105 - system reported @ 2025-11-12 17:23:45 UTC – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
LCL2-Rx-RTCM32 - AZURE_SYD_2105 - system reported @ 2025-11-12 17:23:45 UTC
Resolved
Partial outage
Started 23 days ago
Lasted about 5 hours
Updates
Resolved
12 November 2025 at 10:33 PM
Resolved
12 November 2025 at 10:33 PM
System restored
Identified
12 November 2025 at 10:31 PM
Identified
12 November 2025 at 10:31 PM
Telstra reports mobile outage in the area.
Investigating
12 November 2025 at 5:23 PM
Investigating
12 November 2025 at 5:23 PM
we are currently investigating the cause