Started 19 days ago24 July 2026Lasted about 3 hours24 July 202611:40 PM25 July 20262:50 AMUTC
Affected
GPSnet CORS
Partial outage from 11:40 PM to 2:50 AM
Updates
Resolved
UTC
Resolved
UTC
This GPSnet CORS data stream has now been restored. GPSnet apologises for any inconvenience that this outage may have caused.
Investigating
UTC
Investigating
UTC
This GPSnet CORS data stream is currently unavailable. GPSnet is currently investigating the cause of the outage and will provide any further details when they become available