GPSnet Advisory - BEEC-Rx-RTCM32 - AZURE_MEL_2105 – Incident details

BEEC-Rx-RTCM32 - AZURE_MEL_2105

Resolved
Operational
Started 2 days agoLasted less than a minute

Affected

GPSnet CORS

Operational from 11:54 PM to 11:54 PM

Updates
  • Update
    Update
    This GPSnet CORS data stream has now been restored. GPSnet apologises for any inconvenience that this outage may have caused.
  • Resolved
    Resolved

    This GPSnet CORS data stream has now been restored. GPSnet apologises for any inconvenience that this outage may have caused.