GPSnet Advisory - ULTI-Rx-RTCM32 - AZURE_SYD_2105 – Incident details

ULTI-Rx-RTCM32 - AZURE_SYD_2105

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

GPSnet CORS

Partial outage from 10:59 PM to 1:39 PM

Updates
  • Resolved
    Resolved
    This GPSnet CORS data stream has now been restored. GPSnet apologises for any inconvenience that this outage may have caused.
  • Identified
    Identified
    GPSnet advises that the Ultima (ULTI) CORS is currently offline. The operations team believe there is a communications issue at this site and are working to resolve the issue. At this time, no real-time or Rinex data is available from this station. GPSnet apologises for any inconvenience caused by this outage.
  • Investigating
    Investigating

    This GPSnet CORS data stream is currently unavailable. GPSnet is currently investigating the cause of the outage and will provide any further details when they become available