GPSnet Advisory - ULTI-Rx-RTCM32 - AZURE_SYD_2105 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
ULTI-Rx-RTCM32 - AZURE_SYD_2105
Resolved
Partial outage
Started about 1 month ago
Lasted about 8 hours
Affected
GPSnet CORS
Partial outage from 2:57 AM to 11:23 AM
Updates
Resolved
17 December 2025 at 11:23 AM
Resolved
17 December 2025 at 11:23 AM
This GPSnet CORS data stream has now been restored. GPSnet apologises for any inconvenience that this outage may have caused.
Investigating
17 December 2025 at 2:57 AM
Investigating
17 December 2025 at 2:57 AM
we are currently investigating the cause