GPSnet Advisory - LCL2-Rx-RTCM32 - AZURE_MEL_2105 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
LCL2-Rx-RTCM32 - AZURE_MEL_2105
Resolved
Partial outage
Started 10 days ago
Lasted about 3 hours
Affected
GPSnet CORS
Partial outage from 2:06 PM to 4:56 PM
Updates
Resolved
26 November 2025 at 4:56 PM
Resolved
26 November 2025 at 4:56 PM
System restored
Investigating
26 November 2025 at 2:06 PM
Investigating
26 November 2025 at 2:06 PM
we are currently investigating the cause