GPSnet Advisory - EROA-Rx-RTCM32 - AZURE_MEL_2105 - system reported @ 2025-09-23 02:40:57 UTC – Incident details

EROA-Rx-RTCM32 - AZURE_MEL_2105 - system reported @ 2025-09-23 02:40:57 UTC

Resolved
Partial outage
Started 2 months agoLasted about 1 month
Updates
  • Resolved
    Resolved
    System restored
  • Update
    Update

    The GPSnet technician will be attending the site to assist GA in resolving the issue on 29/10/2025

  • Identified
    Identified

    GA confirm site visit required, possible loose cable

  • Investigating
    Investigating

    we are currently investigating the cause