GPSnet Advisory - DSIM-Rx-RTCM32 - AZURE_MEL_2105 - system reported @ 2025-09-24 11:10:51 UTC – Incident details

DSIM-Rx-RTCM32 - AZURE_MEL_2105 - system reported @ 2025-09-24 11:10:51 UTC

Resolved
Degraded performance
Started 2 months agoLasted about 11 hours
Updates
  • Resolved
    Resolved
    System restored
  • Update
    Update

    time test all good now in manual update

  • Update
    Update

    test the update time again

  • Identified
    Identified

    GPSnet is testing the auto trigger of this stream

  • Investigating
    Investigating

    we are currently investigating the cause

  • Identified
    Identified

    looks like the time is not right