Interim GDA2020 coordinate - Leongatha
Scheduled for 03 December 2025 at 10:30 PM – 04 December 2025 at 3:09 AM
Affects
GPSnet CORS
Under maintenance from 10:30 PM to 3:09 AM
Completed
04 December 2025 at 3:09 AMCompleted
04 December 2025 at 3:09 AMThe Interim GDA2020 coordinates for Leongatha have been updated.
In progress
03 December 2025 at 10:30 PMIn progress
03 December 2025 at 10:30 PMMaintenance is now in progress
Planned
03 December 2025 at 10:30 PMPlanned
03 December 2025 at 10:30 PMGPSnet is pleased to advise of a successful GNSS antenna replacement at Leongatha (LGTH) CORS.
Details of the previous and new antenna in addition to interim AUSPOS GDA2020 coordinates are tabled below:
| Site Name |
Site Code |
Previous GNSS Antenna |
New GNSS Antenna |
Interim AUSPOS Coordinates GDA2020 |
| Make |
Type |
Serial Number |
Make |
Type |
Serial Number |
Latitude |
Longitude |
Ellipsoid Height |
| Leongatha |
LGTH |
Trimble |
TRM115000.00 NONE |
1551112805 |
Leica |
LEIAR20 LEIM |
28142029 |
-38° 28' 36.07313" |
145° 56' 36.27610" |
100.552 |
GPSnet apologises for any inconvenience caused by this antenna change.
Site(s) Affected
Leongatha (LGTH)
Action(s) Required
Nil
Enquiries
For further information please contact gpsnet.support@transport.vic.gov.au