GPSnet Advisory - WALW-Rx-RTCM32 - AZURE_SYD_2105 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
WALW-Rx-RTCM32 - AZURE_SYD_2105
Resolved
Partial outage
Started 10 days ago
Lasted about 2 hours
Affected
GPSnet CORS
Partial outage from 12:02 PM to 1:40 PM
Updates
Resolved
26 November 2025 at 1:40 PM
Resolved
26 November 2025 at 1:40 PM
System restored
Investigating
26 November 2025 at 12:02 PM
Investigating
26 November 2025 at 12:02 PM
we are currently investigating the cause