Scheduled maintenance 6th - 13th October - Resolved
Scheduled for 01 October 2025 at 2:00 PM – 12 October 2025 at 1:00 PM
Affects
GPSnet CORS
Under maintenance from 2:00 PM to 1:00 PM
Completed
12 October 2025 at 1:00 PMCompleted
12 October 2025 at 1:00 PMMaintenance has completed successfully.
In progress
01 October 2025 at 2:00 PMIn progress
01 October 2025 at 2:00 PMMaintenance is now in progress
Planned
01 October 2025 at 2:00 PMPlanned
01 October 2025 at 2:00 PMGPSnet advises of scheduled maintenance between 6th – 13th October:
| Outage | Site Name | Site code | comment |
|
Monday 6th October
|
| 09:00 - 11: 00 | Kilmor | KILM | Preventative maintenance |
| Tuesday 7th October |
| 11:00 - 13: 00 | Patchewollock | PACH | Preventative maintenance |
| Wednesday 8th October |
| 8:00 - 11 00 | Manya North | MANY | Preventative maintenance |
| 12::30 - 15 30 | Murrayville | MURR | Preventative maintenance |
| Thursday 9th October |
| 9:00 - 12 00 | Underbool | UNDE | Preventative maintenance |
| Friday 10th October |
| 9:30 - 11 30 | Gisborne | GSBN | Preventative maintenance |
| Monday 13th October |
| 9:00 - 11 00 | Keilor Park | KEPK | Preventative maintenance |
GPSnet apologises for any inconvenience caused by this scheduled maintenance.
Site(s) Affected
Kilmore (KILM), Seymour2 (SYMR), Patchewollock (PACH), Manya North (MANY), Murrayville (MURR), Underbool (UNDE), Gisborne (GSBN), Keilor Park (KEPK)
Action(s) Required
Nil
Enquiries
For further information please contact gpsnet.support@transport.vic.gov.au