GPSnet Advisory - LIPO-Rx-RTCM32 - AZURE_SYD_2105 - system reported @ 2025-11-08 18:29:48 UTC – Incident details

LIPO-Rx-RTCM32 - AZURE_SYD_2105 - system reported @ 2025-11-08 18:29:48 UTC

Resolved
Partial outage
Started 27 days agoLasted about 2 hours
Updates
  • Resolved
    Resolved
    System restored
  • Update
    Update

    Suspect power outage in the local area

  • Investigating
    Investigating

    we are currently investigating the cause